
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.moultrieobserver.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="rod howell, lester castellow, police, transports, law, highway, crime, patrol, traffic, commissioner, trooper, resident" />
<meta name="news_keywords" content="rod howell, lester castellow, police, transports, law, highway, crime, patrol, traffic, commissioner, trooper, resident" />
<meta name="description" content="MOULTRIE, Ga. &mdash; After the Colquitt County Board of Commissioners meeting on July 19, commissioners felt pretty confident that the question of golf carts on subdivision roads was being addressed." />
<meta name="author" content="Kevin C. Hall | kevin.hall@gaflnews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.moultrieobserver.com/news/local_news/state-law-throws-expensive-wrinkle-into-county-plan-for-golf-carts/article_dcfe0862-1371-11ed-b00a-5381c4c379c6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/custom/image/83dffb44-4d9d-11e8-b162-0f1e2c3a5297.jpg?resize=600%2C360" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="360" />
<meta property="og:title" content="State law throws expensive wrinkle into county plan for golf carts" />
<meta property="og:description" content="MOULTRIE, Ga. &mdash; After the Colquitt County Board of Commissioners meeting on July 19, commissioners felt pretty confident that the question of golf carts on subdivision roads was being addressed." />
<meta property="og:site_name" content="Moultrie Observer" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/The-Moultrie-Observer-120287801348550/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@themobserver" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084498"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2562511 .tnt-prop-img { max-width: 350px; } #site-logo-2562511 { color: #666; } .follow-links-2562508 li { margin-right: 1px; padding: 0; } .follow-links-2562508 li a, .follow-links-2562508 li a:focus, .follow-links-2562508 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2562508 li a:hover { text-decoration: none; } .follow-links-2562508 li a.li:hover { color: #000; } #tncms-block-2546560 .tnt-prop-img { max-width: 350px; } #weather-2546566 .list-unstyled { margin: 0; } #weather-2546566 span { display: block; } #weather-2546566 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2546566 .icon { position: relative; } #weather-2546566 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2546566 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2546566 .cond { opacity: 0.7; } #weather-2546566 .current-conditions { float: left; height: 24px; } #weather-2546566 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2546566 .icon { margin-top: 4px; } #site-top-nav #weather-2546566 .temp { line-height: 36px; } #weather-2546566 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2546566 .current-conditions { padding-top: 11px; } #weather-2546566 .city-title { padding-top: 5px; } #weather-2546566 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2546566 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2546566 .weather-expanded small { opacity: 0.5; } #weather-2546566 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2546566 .zip-update { width: 75px; } #weather-2546566 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2546566 .zip-update-link:hover { color: #777; } #tncms-block-2562493 .tnt-prop-img { max-width: 350px; } #site-logo-2562493 { color: #666; } #site-logo-2562493 .list-inline, #site-logo-2562493 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2562493 .logo-top ul, #site-logo-2562493 .logo-top div { margin-bottom: 10px; } #site-logo-2562493 .logo-bottom ul, #site-logo-2562493 .logo-bottom div { margin-top: 10px; } .follow-links-2546572 li { margin-right: 1px; padding: 0; } .follow-links-2546572 li a, .follow-links-2546572 li a:focus, .follow-links-2546572 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2546572 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2546572 li a.fs,.follow-links-2546572 li a.fs:hover { color: #fff; background-color: #1595C7; } #block-2562496 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2562496 #card-showcase-a782b002-133a-11ed-9dd7-3b08634b90ad .showcase-box { width: 24% } #block-2562496 #card-showcase-d891a066-1297-11ed-8767-07f36dec866f .showcase-box { width: 24% } #block-2562496 #card-showcase-475696fe-12a3-11ed-bc3c-e37c77dad0af .showcase-box { width: 24% } #block-2562496 #card-showcase-1504b208-11e0-11ed-8ea3-3f146e1f52d7 .showcase-box { width: 24% } #block-2562379 .most-popular .tab-text { display: none; } #block-2562379 .most-popular .active .tab-text { display: inline; } #block-2546527 .card-panel { border: 5px solid; } #block-2546527 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2546527 .card-panel { border-color: #ccc; } #block-2546527 .sticker { background-color: #cccccc; } #block-2546527 .card-panel .panel-body { padding-top: 60px; } #block-2546527 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2546527.block { margin-bottom: 0 !important; } #tncms-block-2546434 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Kevin C. Hall | kevin.hall@gaflnews.com","start_hour":"17","id":"dcfe0862-1371-11ed-b00a-5381c4c379c6","app":"editorial","ga_page":"\/news\/local_news\/article_dcfe0862-1371-11ed-b00a-5381c4c379c6.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":396},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"moultrieobserver.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":81,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"dcfe0862-1371-11ed-b00a-5381c4c379c6","asset_headline":"State law throws expensive wrinkle into county plan for golf carts","asset_byline":"By Kevin C. Hall | kevin.hall@gaflnews.com\n","asset_pub_date":"08\/03\/2022","asset_pub_time":"5:36 pm","asset_canonical":"https:\/\/www.moultrieobserver.com\/news\/local_news\/state-law-throws-expensive-wrinkle-into-county-plan-for-golf-carts\/article_dcfe0862-1371-11ed-b00a-5381c4c379c6.html","asset_tag_1":"rod howell","asset_tag_2":"lester castellow","asset_tag_3":"police","asset_tag_4":"transports","asset_tag_5":"law","asset_tag_6":"highway","asset_tag_7":"crime","asset_tag_8":"patrol","asset_tag_9":"traffic","asset_tag_10":"commissioner"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/ads/impressions.js?_dc=1659575111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/ads/traffic.js?_dc=1659501311"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/ads/settings.js?_dc=1519929924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468351915"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65084448?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=79oml49ab&p=oi&m=1128481045340&sit=qmgwgcwlb&f=7f74c29e-466d-43d8-9e11-9d3730e5e526","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"moultrieobserver_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2546527"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>State law throws expensive wrinkle into county plan for golf carts | Local News | moultrieobserver.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.moultrieobserver.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/custom/image/2e0a7d00-b63e-11e5-842f-ef528b8e1662.png" />
    <link rel="alternate" type="application/rss+xml" title="State law throws expensive wrinkle into county plan for golf carts | Local News | moultrieobserver.com" href="http://www.moultrieobserver.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.moultrieobserver.com/news/local_news/state-law-throws-expensive-wrinkle-into-county-plan-for-golf-carts/article_dcfe0862-1371-11ed-b00a-5381c4c379c6.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/dqu6EwghiNFgbEYuSylFgFm61aDTwhQNKCCGGLdHuTGYpwQ2gFv17lq",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/hngTFSKjie6p9zQJY3JAKivt2ZKxw567zxHwBV2I-1mNKcir2Yk04LO5cAFbtFJWRdtNf5Keg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="uGoY4dgJ7-1vHCXnNExVpSJr33JnliLMvM8kBcN8J_4" />
<script async src='https://tag.simpli.fi/sifitag/450e3060-4d8a-0136-49c4-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'moultrieobserver',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://moultrieobserver-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="dcfe0862-1371-11ed-b00a-5381c4c379c6" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-dcfe0862-1371-11ed-b00a-5381c4c379c6  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.moultrieobserver.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Kevin+C.+Hall+%7C+kevin.hall%40gaflnews.com&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=dcfe0862-1371-11ed-b00a-5381c4c379c6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_dcfe0862-1371-11ed-b00a-5381c4c379c6.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=396&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=moultrieobserver.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=81&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=dcfe0862-1371-11ed-b00a-5381c4c379c6&amp;asset_headline=State+law+throws+expensive+wrinkle+into+county+plan+for+golf+carts&amp;asset_byline=By+Kevin+C.+Hall+%7C+kevin.hall%40gaflnews.com%0A&amp;asset_pub_date=08%2F03%2F2022&amp;asset_pub_time=5%3A36+pm&amp;asset_canonical=https%3A%2F%2Fwww.moultrieobserver.com%2Fnews%2Flocal_news%2Fstate-law-throws-expensive-wrinkle-into-county-plan-for-golf-carts%2Farticle_dcfe0862-1371-11ed-b00a-5381c4c379c6.html&amp;asset_tag_1=rod+howell&amp;asset_tag_2=lester+castellow&amp;asset_tag_3=police&amp;asset_tag_4=transports&amp;asset_tag_5=law&amp;asset_tag_6=highway&amp;asset_tag_7=crime&amp;asset_tag_8=patrol&amp;asset_tag_9=traffic&amp;asset_tag_10=commissioner&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.moultrieobserver.com",
  secureDomain: "moultrieobserver.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MTSC6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MTSC6P');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/moultrieobserver","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/moultrieobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.moultrieobserver.com/tncms/admin/editorial-asset/?edit=dcfe0862-1371-11ed-b00a-5381c4c379c6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2562511" class="tncms-block in-drawer"><div id="site-logo-2562511" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/media/e/55/e555d4c6-e0f0-11ec-9a8a-9f0893e95919/62962b0293239.image.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/media/e/55/e555d4c6-e0f0-11ec-9a8a-9f0893e95919/62962b0293239.image.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/media/e/55/e555d4c6-e0f0-11ec-9a8a-9f0893e95919/62962b0293239.image.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/media/e/55/e555d4c6-e0f0-11ec-9a8a-9f0893e95919/62962b0293239.image.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/media/e/55/e555d4c6-e0f0-11ec-9a8a-9f0893e95919/62962b0293239.image.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/media/e/55/e555d4c6-e0f0-11ec-9a8a-9f0893e95919/62962b0293239.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="51"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2562508" class="tncms-block in-drawer social-links"><div class="follow-links-2562508 default">
    
    <section id="block-2562508" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=79oml49ab&p=oi&m=1128481045340&sit=qmgwgcwlb&f=7f74c29e-466d-43d8-9e11-9d3730e5e526" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.moultrieobserver.com",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=79oml49ab&p=oi&m=1128481045340&sit=qmgwgcwlb&f=7f74c29e-466d-43d8-9e11-9d3730e5e526"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2562499" class="tncms-block hidden-md hidden-lg"><section id="block-2562499" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2562499" class="search-form-container card clearfix text-center well">
    <form id="site-search-2562499" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2562499-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2562499-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2562499 .search-spinner { position: absolute; }
    #site-search-2562499 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2562499-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2562499').submit();
        return false;
    });

    $('#site-search-2562499').on('submit', function(){
        if( $('#site-search-2562499-term').val() ){
            $('#site-search-2562499-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="http://moultriescenemagazine.cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-moultrie-scene-magazine">Moultrie Scene Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/readerschoice/"  class="nav-link tnt-section-2022-readers-choice-ballot">2022 Reader's Choice Ballot</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TheObserver "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="http://moultrieobserver.collegeexpertsclub.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football-experts-club">College Football Experts Club</a>
                                </li><li>
                                    <a href="/footballfrenzy/"  class="nav-link tnt-section-high-school-football-frenzy">High School Football Frenzy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pickem/"  class="nav-link tnt-section-football-pick-em-contest">Football Pick 'em Contest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.moultrieobserver.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-anniversary-announcement">Submit Anniversary Announcement</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://celebrations.moultrieobserver.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-birth-announcement">Submit Birth Announcement</a>
                                </li><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.moultrieobserver.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-engagement-announcement">Submit Engagement Announcement</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.moultrieobserver.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-wedding-announcement">Submit Wedding Announcement</a>
                                </li><li>
                                    <a href="http://photos.moultrieobserver.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://moultriescenemagazine.cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-moultrie-scene-magazine">Moultrie Scene Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://www.georgiapublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ga-public-notices">GA Public Notices</a>
                                </li><li>
                                    <a href="http://marketplace.moultrieobserver.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-all-classifieds">View All Classifieds</a>
                                </li><li>
                                    <a href="http://notices.moultrieobserver.com/search/-"  target="_blank" rel="noopener" class="nav-link tnt-section-local-public-notices">Local Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.moultrieobserver.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.moultrieobserver.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.georgiapublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-georgia-public-notices">Georgia Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.moultrieobserver.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.moultrieobserver.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=79oml49ab&amp;p=oi&amp;m=1128481045340&amp;sit=qmgwgcwlb&amp;f=7f74c29e-466d-43d8-9e11-9d3730e5e526"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.moultrieobserver.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2546560" class="tncms-block"><section id="block-2546560" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/custom/image/85478e68-683a-11e8-a88d-cfb10de02e9b.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/custom/image/85478e68-683a-11e8-a88d-cfb10de02e9b.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/custom/image/85478e68-683a-11e8-a88d-cfb10de02e9b.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/custom/image/85478e68-683a-11e8-a88d-cfb10de02e9b.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/custom/image/85478e68-683a-11e8-a88d-cfb10de02e9b.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="51"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.moultrieobserver.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.moultrieobserver.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=79oml49ab&p=oi&m=1128481045340&sit=qmgwgcwlb&f=7f74c29e-466d-43d8-9e11-9d3730e5e526"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-scene-magazine"  href="http://moultriescenemagazine.cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Moultrie Scene Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/moultrieobserver "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.moultrieobserver.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://notices.moultrieobserver.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-georgia-public-notices"  href="http://www.georgiapublicnotice.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Georgia Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-public-notices"  href="http://notices.moultrieobserver.com/search/-"  target="_blank" rel="noopener">
                    <span class="nav-label ">Local Public Notices</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    State law throws expensive wrinkle into county plan for golf carts
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://moultrieobserver-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2546566" class="tncms-block cnhi-weather-widget"><div id="weather-2546566" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=31768" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="31768">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2546566" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Moultrie, GA
                                
                                <small>(31768)</small>
                            </h4><h5>Today</h5>
                                <p>Some clouds. A stray shower or thunderstorm is possible. Low around 70F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some clouds. A stray shower or thunderstorm is possible. Low around 70F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 3, 2022 @ 9:08 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=31768"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2546563" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2562493" class="tncms-block"><div id="site-logo-2562493" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/media/e/55/e555d4c6-e0f0-11ec-9a8a-9f0893e95919/62962b0293239.image.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/media/e/55/e555d4c6-e0f0-11ec-9a8a-9f0893e95919/62962b0293239.image.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/media/e/55/e555d4c6-e0f0-11ec-9a8a-9f0893e95919/62962b0293239.image.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/media/e/55/e555d4c6-e0f0-11ec-9a8a-9f0893e95919/62962b0293239.image.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/media/e/55/e555d4c6-e0f0-11ec-9a8a-9f0893e95919/62962b0293239.image.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/media/e/55/e555d4c6-e0f0-11ec-9a8a-9f0893e95919/62962b0293239.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="51"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, August 3, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2546572" class="tncms-block"><div class="follow-links-2546572 pull-right">
    
    <section id="block-2546572" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=79oml49ab&p=oi&m=1128481045340&sit=qmgwgcwlb&f=7f74c29e-466d-43d8-9e11-9d3730e5e526" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.moultrieobserver.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=79oml49ab&p=oi&m=1128481045340&sit=qmgwgcwlb&f=7f74c29e-466d-43d8-9e11-9d3730e5e526"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2546572 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2546569" class="tncms-block cnhi-search"><section id="block-2546569" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2546569" class="search-form-container card clearfix text-center ">
    <form id="site-search-2546569" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2546569-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2546569-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2546569 .search-spinner { position: absolute; }
    #site-search-2546569 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2546569 { margin-bottom:0; }
        #site-search-2546569 .site-search-form { padding:0; }
        #site-search-2546569 #site-search-2546569-btn {
            outline: none;}
        #site-search-2546569 #site-search-2546569-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2546569-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2546569').submit();
        return false;
    });

    $('#site-search-2546569').on('submit', function(){
        if( $('#site-search-2546569-term').val() ){
            $('#site-search-2546569-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2546575" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2562400" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2562496" class="tncms-block pediment"><section id="block-2562496" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-a782b002-133a-11ed-9dd7-3b08634b90ad" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a782b002-133a-11ed-9dd7-3b08634b90ad media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/u-s-agricultural-groups-spell-out-their-priorities-in-the-next-farm-bill/article_a782b002-133a-11ed-9dd7-3b08634b90ad.html" class="tnt-asset-link"  aria-label="U.S. agricultural groups spell out their priorities in the next farm bill">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="U.S. agricultural groups spell out their priorities in the next farm bill"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/fa/efa621d4-133a-11ed-a35b-bfc61d32b544/62ea8a2d2889d.image.jpg?crop=1024%2C576%2C0%2C53&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/fa/efa621d4-133a-11ed-a35b-bfc61d32b544/62ea8a2d2889d.image.jpg?crop=1024%2C576%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/fa/efa621d4-133a-11ed-a35b-bfc61d32b544/62ea8a2d2889d.image.jpg?crop=1024%2C576%2C0%2C53&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/fa/efa621d4-133a-11ed-a35b-bfc61d32b544/62ea8a2d2889d.image.jpg?crop=1024%2C576%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/fa/efa621d4-133a-11ed-a35b-bfc61d32b544/62ea8a2d2889d.image.jpg?crop=1024%2C576%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/fa/efa621d4-133a-11ed-a35b-bfc61d32b544/62ea8a2d2889d.image.jpg?crop=1024%2C576%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/fa/efa621d4-133a-11ed-a35b-bfc61d32b544/62ea8a2d2889d.image.jpg?crop=1024%2C576%2C0%2C53&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/fa/efa621d4-133a-11ed-a35b-bfc61d32b544/62ea8a2d2889d.image.jpg?crop=1024%2C576%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/fa/efa621d4-133a-11ed-a35b-bfc61d32b544/62ea8a2d2889d.image.jpg?crop=1024%2C576%2C0%2C53&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/fa/efa621d4-133a-11ed-a35b-bfc61d32b544/62ea8a2d2889d.image.jpg?crop=1024%2C576%2C0%2C53&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/u-s-agricultural-groups-spell-out-their-priorities-in-the-next-farm-bill/article_a782b002-133a-11ed-9dd7-3b08634b90ad.html" class="tnt-asset-link" aria-label="U.S. agricultural groups spell out their priorities in the next farm bill">
        

        
            U.S. agricultural groups spell out their priori&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d891a066-1297-11ed-8767-07f36dec866f" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d891a066-1297-11ed-8767-07f36dec866f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/boys-girls-clubs-receive-grants/article_d891a066-1297-11ed-8767-07f36dec866f.html" class="tnt-asset-link"  aria-label="Boys &amp; Girls Clubs receive grants">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boys &amp; Girls Clubs receive grants"
                            class="img-responsive lazyload full default"
                            width="1741"
                            height="979"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/2c/f2c5a978-1297-11ed-91dd-9f741c017f52/62e978eab28e9.image.jpg?crop=1741%2C979%2C0%2C105&resize=1741%2C979&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/boys-girls-clubs-receive-grants/article_d891a066-1297-11ed-8767-07f36dec866f.html" class="tnt-asset-link" aria-label="Boys &amp; Girls Clubs receive grants">
        

        
            Boys & Girls Clubs receive grants</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-475696fe-12a3-11ed-bc3c-e37c77dad0af" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-475696fe-12a3-11ed-bc3c-e37c77dad0af media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/schools-hold-open-house-events-classes-start-wednesday/article_475696fe-12a3-11ed-bc3c-e37c77dad0af.html" class="tnt-asset-link"  aria-label="Schools hold open house events; classes start Wednesday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Schools hold open house events; classes start Wednesday"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/c/ee/cee80dce-12a2-11ed-b64e-972f2e2ddbd4/62e98ad65a319.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/schools-hold-open-house-events-classes-start-wednesday/article_475696fe-12a3-11ed-bc3c-e37c77dad0af.html" class="tnt-asset-link" aria-label="Schools hold open house events; classes start Wednesday">
        

        
            Schools hold open house events; classes start Wednesday</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-1504b208-11e0-11ed-8ea3-3f146e1f52d7" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1504b208-11e0-11ed-8ea3-3f146e1f52d7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/school-system-implements-policies-in-response-to-parents-bill-of-rights-divisive-concepts-laws/article_1504b208-11e0-11ed-8ea3-3f146e1f52d7.html" class="tnt-asset-link"  aria-label="School system implements policies in response to Parent's Bill of Rights, divisive concepts laws">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="School system implements policies in response to Parent's Bill of Rights, divisive concepts laws"
                            class="img-responsive lazyload full default"
                            width="1530"
                            height="861"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/9/f8/9f892210-11e0-11ed-ac61-97b415a6a1c8/62e8458931b2c.image.jpg?crop=1530%2C861%2C0%2C73&resize=1530%2C861&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/school-system-implements-policies-in-response-to-parents-bill-of-rights-divisive-concepts-laws/article_1504b208-11e0-11ed-8ea3-3f146e1f52d7.html" class="tnt-asset-link" aria-label="School system implements policies in response to Parent's Bill of Rights, divisive concepts laws">
        

        
            School system implements policies in response t&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2562487" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2572639" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2562376" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2562373" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-dcfe0862-1371-11ed-b00a-5381c4c379c6" class="asset article-default"  data-url="https://www.moultrieobserver.com/news/local_news/state-law-throws-expensive-wrinkle-into-county-plan-for-golf-carts/article_dcfe0862-1371-11ed-b00a-5381c4c379c6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MOULTRIE, Ga. — After the Colquitt County Board of Commissioners meeting on July 19, commissioners felt pretty confident that the question of golf carts on subdivision roads was being addressed. A procedure was in place and commissioners could see the light at the end of the tunnel. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/custom/image/83dffb44-4d9d-11e8-b162-0f1e2c3a5297.jpg?resize=600%2C360">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="360">
        </div>
        <meta itemprop="name" content="moultrieobserver.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.moultrieobserver.com/news/local_news/state-law-throws-expensive-wrinkle-into-county-plan-for-golf-carts/article_dcfe0862-1371-11ed-b00a-5381c4c379c6.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.moultrieobserver.com\/tncms\/search\/mlt\/?origin=dcfe0862-1371-11ed-b00a-5381c4c379c6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dcfe0862-1371-11ed-b00a-5381c4c379c6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dcfe0862-1371-11ed-b00a-5381c4c379c6" class="asset-paging">
                <div id="paging-prev-dcfe0862-1371-11ed-b00a-5381c4c379c6" class="paging-link prev offset"></div>
                <div id="paging-next-dcfe0862-1371-11ed-b00a-5381c4c379c6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            State law throws expensive wrinkle into county plan for golf carts
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kevin C. Hall | kevin.hall@gaflnews.com
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-03T17:36:00-04:00" class="tnt-date asset-date text-muted">
            Aug 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-03T17:36:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-03T17:36:00-04:00">
    <meta itemprop="datePublished" content="2022-08-03T17:36:00-04:00">
    <meta itemprop="dateModified" content="2022-08-03T17:36:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dcfe0862-1371-11ed-b00a-5381c4c379c6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.moultrieobserver.com/news/local_news/state-law-throws-expensive-wrinkle-into-county-plan-for-golf-carts/article_dcfe0862-1371-11ed-b00a-5381c4c379c6.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.moultrieobserver.com/news/local_news/state-law-throws-expensive-wrinkle-into-county-plan-for-golf-carts/article_dcfe0862-1371-11ed-b00a-5381c4c379c6.html%20%7C%20State law throws expensive wrinkle into county plan for golf carts"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.moultrieobserver.com/news/local_news/state-law-throws-expensive-wrinkle-into-county-plan-for-golf-carts/article_dcfe0862-1371-11ed-b00a-5381c4c379c6.html&amp;summary=State law throws expensive wrinkle into county plan for golf carts"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.moultrieobserver.com/news/local_news/state-law-throws-expensive-wrinkle-into-county-plan-for-golf-carts/article_dcfe0862-1371-11ed-b00a-5381c4c379c6.html&amp;media=&amp;description=State law throws expensive wrinkle into county plan for golf carts"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=State law throws expensive wrinkle into county plan for golf carts&amp;body=https://www.moultrieobserver.com/news/local_news/state-law-throws-expensive-wrinkle-into-county-plan-for-golf-carts/article_dcfe0862-1371-11ed-b00a-5381c4c379c6.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92106"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92106"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>MOULTRIE, Ga. — After the Colquitt County Board of Commissioners meeting on July 19, commissioners felt pretty confident that the question of golf carts on subdivision roads was being addressed. A procedure was in place and commissioners could see the light at the end of the tunnel.</p><p>Two weeks later, it was clear the light was an oncoming train.</p><p>At the July 19 meeting, County Attorney Lester Castellow and Sheriff Rod Howell laid out the rules the state requires the county to follow and the rules the vehicle owner must follow to allow “personal transportation vehicles,” including golf carts, to operate on public roads. Castellow presented a procedure whereby residents of a subdivision can petition to have speed limits in the subdivision reduced to 25 mph. Once the county lowers the speed limit, owners of properly outfitted golf carts would be able to ride them there, he said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/moultrieobserver","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/moultrieobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Based on those instructions, residents of Tallokas Trails subdivision collected more than 100 signatures on a petition to reduce the speed limit and gave the petition to county officials during the Aug. 2 meeting.</p><p>Another requirement of state law is erecting signs to let motorists know they might encounter golf carts on certain roadways. After the July 19 meeting, Castellow and other county officials met to work out details  of the signs, and that’s when Castellow discovered he had been referring to outdated laws. An amendment passed in 2014 requires an engineering and traffic survey to support the reduction in speed limit and to state that accommodating personal transportation vehicles would not adversely affect traffic safety or the travel needs of other users.</p><p>Castellow said the state Department of Transportation directed him to a private traffic engineer who could perform the required traffic survey. He included the traffic engineer’s fee schedule with his information for the board of commissioners, and it indicated the process would cost a minimum of $15,000.</p><p>He said the DOT also said many surveys do not approve the speed limit reduction and in some cases support a speed limit increase instead.</p><p><strong>Started with a safety issue</strong></p><p>The conflict came to the commission’s attention at its July 5 meeting but was based on numerous incidents that came to a head a few days before that.</p><p>Residents of the Tallokas Trails neighborhood frequently drove golf carts or ATVs to neighbors’ houses. It was a way to socialize as well as a convenient means of transportation throughout the subdivision.</p><p>Based on comments at the various commission meetings, it was apparently common practice for children to drive the vehicles too. One of those children — his age has never been stated in a commission meeting — was driving an ATV recklessly around a curve when a neighbor almost hit him head-on in her car. The neighbor called 911 to report the boy’s actions but did not contact the boy’s parents.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/moultrieobserver","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/moultrieobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2546395" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>In piecing together the story after the fact, Howell said his deputies found at least six incidents in which the boy had driven the ATV in a dangerous manner. The sheriff told the commissioners he was the first person to discuss the matter with the boy’s parents.</p><p>The neighbor who called 911 wasn’t satisfied with the sheriff’s office’s response, so she notified the Georgia State Patrol. GSP troopers began to patrol the neighborhood. </p><p>When the sheriff’s office was primarily responsible for patrolling the neighborhood, deputies’ focus was on dangerous traffic behavior, deterring burglaries and addressing other serious offenses if they were found. The deputies didn’t stop people for riding golf carts on the roadway, even though it is technically against state law.</p><p>The state troopers took a different approach. While they apparently didn’t file charges against anyone — at least none were mentioned in the commission meetings — the troopers issued stern warnings to both children and adults if they found them driving improper vehicles on the roadway.</p><p>The boy’s mother told commissioners July 5 that her son would not be riding his ATV again — recklessly or otherwise — but the neighborhood was still dealing with the zealous enforcement by the GSP.</p><p>Howell said Aug. 2 that he has seen a letter from the GSP to the troopers that said “the point was made” and they could leave the area.</p><p><strong>Where it stands now</strong></p><p>Riding a golf cart or ATV on a public roadway is still illegal everywhere in Colquitt County. Howell told the commissioners July 5 that he expects his deputies to employ common sense — if a person driving a golf cart isn’t causing a problem they shouldn’t be stopped. The state patrol, on the other hand, is entitled to patrol everywhere in the state and will continue to enforce the law.</p><p>County commissioners showed no interest in spending $15,000 or more for a traffic survey, especially if it might not support the end goal of allowing golf carts.</p><p>Howell said he would speak with residents of the subdivision in the days following the meeting. He said he’d hoped to do so before the Aug. 2 meeting but he and his staff had been working with the school system to get ready for the start of classes Aug. 3.</p><p>His goal would be to address safety concerns, especially on the S-curve where the neighbor almost hit the child on the ATV. These discussions will not make riding golf carts on roadways legal, but if they can make doing so safe, Howell hopes to satisfy neighbors who have continued to raise concerns with law enforcement.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/moultrieobserver","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/moultrieobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2546392" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=79oml49ab&p=oi&m=1128481045340&sit=qmgwgcwlb&f=7f74c29e-466d-43d8-9e11-9d3730e5e526" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92106"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-dcfe0862-1371-11ed-b00a-5381c4c379c6 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="dcfe0862-1371-11ed-b00a-5381c4c379c6" method="post" action="/tncms/counter/editorial/dcfe0862-1371-11ed-b00a-5381c4c379c6/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="dcfe0862-1371-11ed-b00a-5381c4c379c6" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="wow">1</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22rod%20howell%22#tncms-source=keyword" class="tag-rod-howell label label-default" data-tncms-track-dmp='search: rod-howell' rel="nofollow">Rod Howell</a>
                </li> <li>
                    <a href="/search/?k=%22lester%20castellow%22#tncms-source=keyword" class="tag-lester-castellow label label-default" data-tncms-track-dmp='search: lester-castellow' rel="nofollow">Lester Castellow</a>
                </li> <li>
                    <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police' rel="nofollow">Police</a>
                </li> <li>
                    <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports' rel="nofollow">Transports</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway' rel="nofollow">Highway</a>
                </li> <li>
                    <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime' rel="nofollow">Crime</a>
                </li> <li>
                    <a href="/search/?k=%22patrol%22#tncms-source=keyword" class="tag-patrol label label-default" data-tncms-track-dmp='search: patrol' rel="nofollow">Patrol</a>
                </li> <li>
                    <a href="/search/?k=%22traffic%22#tncms-source=keyword" class="tag-traffic label label-default" data-tncms-track-dmp='search: traffic' rel="nofollow">Traffic</a>
                </li> <li>
                    <a href="/search/?k=%22commissioner%22#tncms-source=keyword" class="tag-commissioner label label-default" data-tncms-track-dmp='search: commissioner' rel="nofollow">Commissioner</a>
                </li> <li>
                    <a href="/search/?k=%22trooper%22#tncms-source=keyword" class="tag-trooper label label-default" data-tncms-track-dmp='search: trooper' rel="nofollow">Trooper</a>
                </li> <li>
                    <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident' rel="nofollow">Resident</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1483"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2546389" class="tncms-block"><section id="block-2546389" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2546389 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2546389" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2546389" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2580088" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/moultrieobserver","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/moultrieobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2562406" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2562409" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2562412" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.moultrieobserver.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.moultrieobserver.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2562418" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2562415" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15595"></div>
<script src="//api.circularhub.com/15595/02c52ececaba7c67/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/moultrieobserver","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/moultrieobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2562484" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2562484" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2562484 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2562484-38989eac-0470-5e6f-9d81-81092e37b147" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-38989eac-0470-5e6f-9d81-81092e37b147 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.moultrieobserver.com/obituary/richard-demott-1085844897" class="tnt-asset-link"  aria-label="DEMOTT, Richard">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="DEMOTT, Richard"
                    src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/3/89/38989eac-0470-5e6f-9d81-81092e37b147/62e95719dfc90.preview.jpg?resize=133%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1620" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.moultrieobserver.com/obituary/richard-demott-1085844897" class="tnt-asset-link" aria-label="DEMOTT, Richard">
        

        
            DEMOTT, Richard</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562484-7d4847f9-8098-577c-ad3a-6623adabcfa9" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d4847f9-8098-577c-ad3a-6623adabcfa9 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.moultrieobserver.com/obituary/mary-ann-moody-1085813650" class="tnt-asset-link"  aria-label="MOODY, Mary Ann Jul 5, 1941 - Jun 22, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="MOODY, Mary Ann Jul 5, 1941 - Jun 22, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/7/d4/7d4847f9-8098-577c-ad3a-6623adabcfa9/62e4565ce1151.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.moultrieobserver.com/obituary/mary-ann-moody-1085813650" class="tnt-asset-link" aria-label="MOODY, Mary Ann Jul 5, 1941 - Jun 22, 2022">
        

        
            MOODY, Mary Ann Jul 5, 1941 - Jun 22, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562484-1c70937c-6eea-505a-a8d1-4a3711bbed13" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1c70937c-6eea-505a-a8d1-4a3711bbed13 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.moultrieobserver.com/obituary/johnnie-shiver-jr-1085793768" class="tnt-asset-link"  aria-label="SHIVER JR., Johnnie Oct 14, 1925 - Jul 26, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SHIVER JR., Johnnie Oct 14, 1925 - Jul 26, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/1/c7/1c70937c-6eea-505a-a8d1-4a3711bbed13/62e1ac74eb619.preview.jpg?resize=143%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="225"
                    height="315" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.moultrieobserver.com/obituary/johnnie-shiver-jr-1085793768" class="tnt-asset-link" aria-label="SHIVER JR., Johnnie Oct 14, 1925 - Jul 26, 2022">
        

        
            SHIVER JR., Johnnie Oct 14, 1925 - Jul 26, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562484-272c7c36-da4e-5c20-9625-46e9fa702d54" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-272c7c36-da4e-5c20-9625-46e9fa702d54 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.moultrieobserver.com/obituary/frances-harris-1085778783" class="tnt-asset-link"  aria-label="Harris, Frances">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Harris, Frances"
                    src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/2/72/272c7c36-da4e-5c20-9625-46e9fa702d54/62df24cc304fa.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="200"
                    height="257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.moultrieobserver.com/obituary/frances-harris-1085778783" class="tnt-asset-link" aria-label="Harris, Frances">
        

        
            Harris, Frances</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562484-1a422c3e-146a-520d-aee6-d76d4f2a5ed8" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.moultrieobserver.com/obituary/theodore-dudas-1085778239" class="tnt-asset-link" aria-label="DUDAS, Theodore">
        

        
            DUDAS, Theodore</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562484-d5a45e3f-691e-5b37-94af-f0069da2636e" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d5a45e3f-691e-5b37-94af-f0069da2636e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.moultrieobserver.com/obituary/janet-cauthen-1085778185" class="tnt-asset-link"  aria-label="CAUTHEN, Janet">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="CAUTHEN, Janet"
                    src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/d/5a/d5a45e3f-691e-5b37-94af-f0069da2636e/62ded77476027.preview.jpg?resize=134%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="221"
                    height="330" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.moultrieobserver.com/obituary/janet-cauthen-1085778185" class="tnt-asset-link" aria-label="CAUTHEN, Janet">
        

        
            CAUTHEN, Janet</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562484-3aec9f3b-d49b-59d8-9625-a5c7a2eb56c5" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3aec9f3b-d49b-59d8-9625-a5c7a2eb56c5 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.moultrieobserver.com/obituary/thomas-griffin-1085778054" class="tnt-asset-link"  aria-label="GRIFFIN, Thomas">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="GRIFFIN, Thomas"
                    src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/3/ae/3aec9f3b-d49b-59d8-9625-a5c7a2eb56c5/62dec67445dd5.preview.jpg?resize=113%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="729"
                    height="1296" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.moultrieobserver.com/obituary/thomas-griffin-1085778054" class="tnt-asset-link" aria-label="GRIFFIN, Thomas">
        

        
            GRIFFIN, Thomas</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2562322" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2562379" class="tncms-block"><section id="block-2562379" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2562379 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2562379" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2562379" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2562379" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2562379" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2562379" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/moultrie-native-named-to-economic-development-post-in-ohio/article_8328388e-0e8b-11ed-a5f5-bb837fdb35d4.html">Moultrie native named to economic development post in Ohio</a></li><li><a href="/news/feds-sue-poultry-producers-including-sanderson-farms/article_ca9d3280-0ce9-11ed-8215-5f717d0ec01e.html">Feds sue poultry producers, including Sanderson Farms</a></li><li><a href="/news/local_news/crime-reports-for-july-28-2022/article_7c97bb52-0eae-11ed-a0b4-6b5aac193bd5.html">Crime reports for July 28, 2022</a></li><li><a href="/news/local_news/crime-reports-for-july-29-2022/article_e7a2b450-0f77-11ed-bd8b-bf8d4ec346ec.html">Crime reports for July 29, 2022</a></li><li><a href="/news/local_news/moultrie-men-charged-after-police-chase-on-i-75/article_cd41879a-0e7c-11ed-b103-ff2624d4dc84.html">Moultrie men charged after police chase on I-75</a></li><li><a href="/news/local_news/crime-report-for-aug-1-2022/article_50606f4e-11dc-11ed-a476-778d252b1d0a.html">Crime report for Aug. 1, 2022</a></li><li><a href="/news/local_news/veterans-remember-johnnie-shiver-who-died-tuesday/article_e329b4fa-0ec3-11ed-8a63-53f4ecec5117.html">Veterans remember Johnnie Shiver, who died Tuesday</a></li><li><a href="/news/local_news/pcom-south-georgia-graduates-first-class-of-biomedical-science-students/article_36b0064c-0eba-11ed-866e-2f960d599dca.html">PCOM South Georgia graduates first class of biomedical science students</a></li><li><a href="/news/local_news/crime-reports-for-july-25-2022/article_31dbb6da-0c5c-11ed-b295-4f987d1138ed.html">Crime reports for July 25, 2022</a></li><li><a href="/news/local_news/crime-reports-for-aug-2-2022/article_034c5f9c-12a4-11ed-bdd6-efca9761def2.html">Crime reports for Aug. 2, 2022</a></li></ul></div>
        
        
            <div id="images-2562379" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/chloe-tillman-heading-to-aau-junior-olympics/image_5b749eec-0f2e-11ed-844e-cf404a7b3ad2.html" class="tnt-asset-link"  aria-label="Chloe Tillman heading to AAU Junior Olympics">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chloe Tillman heading to AAU Junior Olympics"
                            class="img-responsive lazyload full default"
                            width="574"
                            height="574"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/5/b7/5b749eec-0f2e-11ed-844e-cf404a7b3ad2/62e3bf92a1a18.image.jpg?crop=574%2C574%2C0%2C55&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/5/b7/5b749eec-0f2e-11ed-844e-cf404a7b3ad2/62e3bf92a1a18.image.jpg?crop=574%2C574%2C0%2C55&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/5/b7/5b749eec-0f2e-11ed-844e-cf404a7b3ad2/62e3bf92a1a18.image.jpg?crop=574%2C574%2C0%2C55&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/5/b7/5b749eec-0f2e-11ed-844e-cf404a7b3ad2/62e3bf92a1a18.image.jpg?crop=574%2C574%2C0%2C55&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/5/b7/5b749eec-0f2e-11ed-844e-cf404a7b3ad2/62e3bf92a1a18.image.jpg?crop=574%2C574%2C0%2C55&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/5/b7/5b749eec-0f2e-11ed-844e-cf404a7b3ad2/62e3bf92a1a18.image.jpg?crop=574%2C574%2C0%2C55&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/5/b7/5b749eec-0f2e-11ed-844e-cf404a7b3ad2/62e3bf92a1a18.image.jpg?crop=574%2C574%2C0%2C55&resize=574%2C574&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/six-titans-competing-at-aau-junior-olympic-games/image_a6bc05d6-0f2c-11ed-b62e-9704bd9bab72.html" class="tnt-asset-link"  aria-label="Six Titans competing at AAU Junior Olympic Games">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Six Titans competing at AAU Junior Olympic Games"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/6b/a6bc05d6-0f2c-11ed-b62e-9704bd9bab72/62e3bc9080348.image.jpg?crop=1247%2C1247%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/6b/a6bc05d6-0f2c-11ed-b62e-9704bd9bab72/62e3bc9080348.image.jpg?crop=1247%2C1247%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/6b/a6bc05d6-0f2c-11ed-b62e-9704bd9bab72/62e3bc9080348.image.jpg?crop=1247%2C1247%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/6b/a6bc05d6-0f2c-11ed-b62e-9704bd9bab72/62e3bc9080348.image.jpg?crop=1247%2C1247%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/6b/a6bc05d6-0f2c-11ed-b62e-9704bd9bab72/62e3bc9080348.image.jpg?crop=1247%2C1247%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/6b/a6bc05d6-0f2c-11ed-b62e-9704bd9bab72/62e3bc9080348.image.jpg?crop=1247%2C1247%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/6b/a6bc05d6-0f2c-11ed-b62e-9704bd9bab72/62e3bc9080348.image.jpg?crop=1247%2C1247%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/6b/a6bc05d6-0f2c-11ed-b62e-9704bd9bab72/62e3bc9080348.image.jpg?crop=1247%2C1247%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/6b/a6bc05d6-0f2c-11ed-b62e-9704bd9bab72/62e3bc9080348.image.jpg?crop=1247%2C1247%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/6b/a6bc05d6-0f2c-11ed-b62e-9704bd9bab72/62e3bc9080348.image.jpg?crop=1247%2C1247%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/6b/a6bc05d6-0f2c-11ed-b62e-9704bd9bab72/62e3bc9080348.image.jpg?crop=1247%2C1247%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/6b/a6bc05d6-0f2c-11ed-b62e-9704bd9bab72/62e3bc9080348.image.jpg?crop=1247%2C1247%2C0%2C207&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/moss-farms-divers-competing-in-junior-national-championships/image_b4bff204-0ab9-11ed-a18a-ebc91877f6ff.html" class="tnt-asset-link"  aria-label="Moss Farms divers competing in Junior National Championships">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Moss Farms divers competing in Junior National Championships"
                            class="img-responsive lazyload full default"
                            width="1028"
                            height="1028"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/b/4b/b4bff204-0ab9-11ed-a18a-ebc91877f6ff/62dc45acc2fd4.image.jpg?crop=1028%2C1028%2C494%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/b/4b/b4bff204-0ab9-11ed-a18a-ebc91877f6ff/62dc45acc2fd4.image.jpg?crop=1028%2C1028%2C494%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/b/4b/b4bff204-0ab9-11ed-a18a-ebc91877f6ff/62dc45acc2fd4.image.jpg?crop=1028%2C1028%2C494%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/b/4b/b4bff204-0ab9-11ed-a18a-ebc91877f6ff/62dc45acc2fd4.image.jpg?crop=1028%2C1028%2C494%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/b/4b/b4bff204-0ab9-11ed-a18a-ebc91877f6ff/62dc45acc2fd4.image.jpg?crop=1028%2C1028%2C494%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/b/4b/b4bff204-0ab9-11ed-a18a-ebc91877f6ff/62dc45acc2fd4.image.jpg?crop=1028%2C1028%2C494%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/b/4b/b4bff204-0ab9-11ed-a18a-ebc91877f6ff/62dc45acc2fd4.image.jpg?crop=1028%2C1028%2C494%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/b/4b/b4bff204-0ab9-11ed-a18a-ebc91877f6ff/62dc45acc2fd4.image.jpg?crop=1028%2C1028%2C494%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/b/4b/b4bff204-0ab9-11ed-a18a-ebc91877f6ff/62dc45acc2fd4.image.jpg?crop=1028%2C1028%2C494%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/b/4b/b4bff204-0ab9-11ed-a18a-ebc91877f6ff/62dc45acc2fd4.image.jpg?crop=1028%2C1028%2C494%2C0&resize=1028%2C1028&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2562379" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/boston-crusaders-color-guard/video_e2dd751a-02f5-11ed-8386-93e033b2dc4c.html" class="tnt-asset-link"  aria-label="Boston Crusaders color guard">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boston Crusaders color guard"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/2d/e2dd751a-02f5-11ed-8386-93e033b2dc4c/62cf3e45a441b.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/2d/e2dd751a-02f5-11ed-8386-93e033b2dc4c/62cf3e45a441b.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/2d/e2dd751a-02f5-11ed-8386-93e033b2dc4c/62cf3e45a441b.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/2d/e2dd751a-02f5-11ed-8386-93e033b2dc4c/62cf3e45a441b.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/2d/e2dd751a-02f5-11ed-8386-93e033b2dc4c/62cf3e45a441b.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/2d/e2dd751a-02f5-11ed-8386-93e033b2dc4c/62cf3e45a441b.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/2d/e2dd751a-02f5-11ed-8386-93e033b2dc4c/62cf3e45a441b.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/2d/e2dd751a-02f5-11ed-8386-93e033b2dc4c/62cf3e45a441b.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/berea-man-driving-tractor-arrested-after-police-chase/video_dfdbf996-2223-5284-9d2a-404b6dae4389.html" class="tnt-asset-link"  aria-label="Berea man driving tractor arrested after police chase">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Berea man driving tractor arrested after police chase"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/d/fd/dfdbf996-2223-5284-9d2a-404b6dae4389/62d1767e2aa8b.image.jpg?crop=720%2C720%2C0%2C280&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/d/fd/dfdbf996-2223-5284-9d2a-404b6dae4389/62d1767e2aa8b.image.jpg?crop=720%2C720%2C0%2C280&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/d/fd/dfdbf996-2223-5284-9d2a-404b6dae4389/62d1767e2aa8b.image.jpg?crop=720%2C720%2C0%2C280&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/d/fd/dfdbf996-2223-5284-9d2a-404b6dae4389/62d1767e2aa8b.image.jpg?crop=720%2C720%2C0%2C280&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/d/fd/dfdbf996-2223-5284-9d2a-404b6dae4389/62d1767e2aa8b.image.jpg?crop=720%2C720%2C0%2C280&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/d/fd/dfdbf996-2223-5284-9d2a-404b6dae4389/62d1767e2aa8b.image.jpg?crop=720%2C720%2C0%2C280&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/d/fd/dfdbf996-2223-5284-9d2a-404b6dae4389/62d1767e2aa8b.image.jpg?crop=720%2C720%2C0%2C280&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/d/fd/dfdbf996-2223-5284-9d2a-404b6dae4389/62d1767e2aa8b.image.jpg?crop=720%2C720%2C0%2C280&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/abrams-success/video_002af20a-29c4-56e2-b559-79376d415915.html" class="tnt-asset-link"  aria-label="Abrams Success">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Abrams Success"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/02/002af20a-29c4-56e2-b559-79376d415915/62d561a58c971.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/02/002af20a-29c4-56e2-b559-79376d415915/62d561a58c971.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/02/002af20a-29c4-56e2-b559-79376d415915/62d561a58c971.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/02/002af20a-29c4-56e2-b559-79376d415915/62d561a58c971.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/02/002af20a-29c4-56e2-b559-79376d415915/62d561a58c971.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/02/002af20a-29c4-56e2-b559-79376d415915/62d561a58c971.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/02/002af20a-29c4-56e2-b559-79376d415915/62d561a58c971.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/02/002af20a-29c4-56e2-b559-79376d415915/62d561a58c971.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/02/002af20a-29c4-56e2-b559-79376d415915/62d561a58c971.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/02/002af20a-29c4-56e2-b559-79376d415915/62d561a58c971.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/02/002af20a-29c4-56e2-b559-79376d415915/62d561a58c971.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/abrams-values/video_a4155dd7-5963-5483-a64e-bcb0d9f733dd.html" class="tnt-asset-link"  aria-label="Abrams Values">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Abrams Values"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/41/a4155dd7-5963-5483-a64e-bcb0d9f733dd/62d561a48b469.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/41/a4155dd7-5963-5483-a64e-bcb0d9f733dd/62d561a48b469.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/41/a4155dd7-5963-5483-a64e-bcb0d9f733dd/62d561a48b469.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/41/a4155dd7-5963-5483-a64e-bcb0d9f733dd/62d561a48b469.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/41/a4155dd7-5963-5483-a64e-bcb0d9f733dd/62d561a48b469.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/41/a4155dd7-5963-5483-a64e-bcb0d9f733dd/62d561a48b469.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/41/a4155dd7-5963-5483-a64e-bcb0d9f733dd/62d561a48b469.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/41/a4155dd7-5963-5483-a64e-bcb0d9f733dd/62d561a48b469.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/41/a4155dd7-5963-5483-a64e-bcb0d9f733dd/62d561a48b469.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/41/a4155dd7-5963-5483-a64e-bcb0d9f733dd/62d561a48b469.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/a/41/a4155dd7-5963-5483-a64e-bcb0d9f733dd/62d561a48b469.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-there-is-not-a-100-solution/video_1426bf51-1330-55ae-9712-aef4cf130f01.html" class="tnt-asset-link"  aria-label="(Video) 'There is not a 100% solution'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="(Video) 'There is not a 100% solution'"
                            class="img-responsive lazyload full default"
                            width="128"
                            height="128"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/1/42/1426bf51-1330-55ae-9712-aef4cf130f01/62e3f59f17a1e.image.jpg?crop=128%2C128%2C48%2C0&resize=128%2C128&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/boston-crusaders-warm-up/video_03ee0cc4-02f6-11ed-a7de-e7fabd713ed9.html" class="tnt-asset-link"  aria-label="Boston Crusaders warm up">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boston Crusaders warm up"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/3e/03ee0cc4-02f6-11ed-a7de-e7fabd713ed9/62cf3e7d23844.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/3e/03ee0cc4-02f6-11ed-a7de-e7fabd713ed9/62cf3e7d23844.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/3e/03ee0cc4-02f6-11ed-a7de-e7fabd713ed9/62cf3e7d23844.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/3e/03ee0cc4-02f6-11ed-a7de-e7fabd713ed9/62cf3e7d23844.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/3e/03ee0cc4-02f6-11ed-a7de-e7fabd713ed9/62cf3e7d23844.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/3e/03ee0cc4-02f6-11ed-a7de-e7fabd713ed9/62cf3e7d23844.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/3e/03ee0cc4-02f6-11ed-a7de-e7fabd713ed9/62cf3e7d23844.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/0/3e/03ee0cc4-02f6-11ed-a7de-e7fabd713ed9/62cf3e7d23844.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/abrams-medical/video_f063055f-91e8-5200-bef0-9632cc5a3784.html" class="tnt-asset-link"  aria-label="Abrams Medical">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Abrams Medical"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/06/f063055f-91e8-5200-bef0-9632cc5a3784/62d561a67a429.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/06/f063055f-91e8-5200-bef0-9632cc5a3784/62d561a67a429.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/06/f063055f-91e8-5200-bef0-9632cc5a3784/62d561a67a429.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/06/f063055f-91e8-5200-bef0-9632cc5a3784/62d561a67a429.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/06/f063055f-91e8-5200-bef0-9632cc5a3784/62d561a67a429.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/06/f063055f-91e8-5200-bef0-9632cc5a3784/62d561a67a429.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/06/f063055f-91e8-5200-bef0-9632cc5a3784/62d561a67a429.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/06/f063055f-91e8-5200-bef0-9632cc5a3784/62d561a67a429.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/06/f063055f-91e8-5200-bef0-9632cc5a3784/62d561a67a429.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/06/f063055f-91e8-5200-bef0-9632cc5a3784/62d561a67a429.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/f/06/f063055f-91e8-5200-bef0-9632cc5a3784/62d561a67a429.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/07-21-22-select-committee-hearing/video_2ff62a10-08fd-11ed-a0ad-dfb2f55bc7bd.html" class="tnt-asset-link"  aria-label="07/21/22 Select Committee Hearing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="07/21/22 Select Committee Hearing"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/2/ff/2ff62a10-08fd-11ed-a0ad-dfb2f55bc7bd/62d95b9c52491.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/2/ff/2ff62a10-08fd-11ed-a0ad-dfb2f55bc7bd/62d95b9c52491.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/2/ff/2ff62a10-08fd-11ed-a0ad-dfb2f55bc7bd/62d95b9c52491.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/2/ff/2ff62a10-08fd-11ed-a0ad-dfb2f55bc7bd/62d95b9c52491.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/2/ff/2ff62a10-08fd-11ed-a0ad-dfb2f55bc7bd/62d95b9c52491.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/2/ff/2ff62a10-08fd-11ed-a0ad-dfb2f55bc7bd/62d95b9c52491.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/2/ff/2ff62a10-08fd-11ed-a0ad-dfb2f55bc7bd/62d95b9c52491.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/2/ff/2ff62a10-08fd-11ed-a0ad-dfb2f55bc7bd/62d95b9c52491.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/abrams-education/video_ee6c7b8e-628e-50cb-bb0d-4e8ed9ff68a4.html" class="tnt-asset-link"  aria-label="Abrams Education">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Abrams Education"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/e6/ee6c7b8e-628e-50cb-bb0d-4e8ed9ff68a4/62d561a78b509.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/e6/ee6c7b8e-628e-50cb-bb0d-4e8ed9ff68a4/62d561a78b509.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/e6/ee6c7b8e-628e-50cb-bb0d-4e8ed9ff68a4/62d561a78b509.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/e6/ee6c7b8e-628e-50cb-bb0d-4e8ed9ff68a4/62d561a78b509.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/e6/ee6c7b8e-628e-50cb-bb0d-4e8ed9ff68a4/62d561a78b509.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/e6/ee6c7b8e-628e-50cb-bb0d-4e8ed9ff68a4/62d561a78b509.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/e6/ee6c7b8e-628e-50cb-bb0d-4e8ed9ff68a4/62d561a78b509.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/e6/ee6c7b8e-628e-50cb-bb0d-4e8ed9ff68a4/62d561a78b509.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/e6/ee6c7b8e-628e-50cb-bb0d-4e8ed9ff68a4/62d561a78b509.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/e6/ee6c7b8e-628e-50cb-bb0d-4e8ed9ff68a4/62d561a78b509.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/assets/v3/editorial/e/e6/ee6c7b8e-628e-50cb-bb0d-4e8ed9ff68a4/62d561a78b509.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2562379" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2562325" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2562388" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2562385" class="tncms-block"><!-- Begin Video Homepage ks -->
</div><div id="tncms-block-2562394" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2562382" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/moultrieobserver.js"></script>
</div></div><div id="tncms-block-2562391" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/moultrieobserver","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/moultrieobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2546608" class="tncms-block"><!-- ks update URL 0921 -->

</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2562403" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2546419" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2546527" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["moultrieobserver_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2546527" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["moultrieobserver_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65084448?https://visitor.r20.constantcontact.com/d.jsp?llr=79oml49ab&p=oi&m=1128481045340&sit=qmgwgcwlb&f=7f74c29e-466d-43d8-9e11-9d3730e5e526">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2562523" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2546440" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2546428" class="tncms-block"><section id="block-2546428" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2546428 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>moultrieobserver.com</strong><br>
    25 N. Main St.<br>
    Moultrie, GA 31768
    <br>
    
        <strong>Phone:</strong> 229-985-4545<br>
        <strong>Email:</strong> <a href="mailto:moultrie.observer@gaflnews.com">moultrie.observer@gaflnews.com</a><br>
    
</address></section></div><div id="tncms-block-2546425" class="tncms-block"><section id="block-2546425" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2546425 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2546422" class="tncms-block"><section id="block-2546422" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2546422 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2546434" class="tncms-block padding-bottom"><section id="block-2546434" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/custom/image/97da7504-683a-11e8-aeba-e34cb6474277.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/custom/image/97da7504-683a-11e8-aeba-e34cb6474277.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/custom/image/97da7504-683a-11e8-aeba-e34cb6474277.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/custom/image/97da7504-683a-11e8-aeba-e34cb6474277.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/content/tncms/custom/image/97da7504-683a-11e8-aeba-e34cb6474277.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="51"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2546431" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2546437" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2546437"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">moultrieobserver.com</a>, 25 N. Main St. Moultrie, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/moultrieobserver","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/moultrieobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dcfe0862-1371-11ed-b00a-5381c4c379c6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["rod howell", "lester castellow", "police", "transports", "law", "highway", "crime", "patrol", "traffic", "commissioner", "trooper", "resident"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2546566').click(function(e){
                                        $('#weather-2546566 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Rod Howell','Engage:Lester Castellow','Engage:Police','Engage:Transports','Engage:Law','Engage:Highway','Engage:Crime','Engage:Patrol','Engage:Traffic','Engage:Commissioner','Engage:Trooper','Engage:Resident'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/moultrieobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>